Partial availability in AWS ap-northeast-1 region
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 14:19 CST
Update
We're experiencing an elevated level of Kafka errors in AWS in ap-northeast-1 and are currently looking into the issue.
Posted Feb 19, 2021 - 11:32 CST
Investigating
We are currently experiencing instability in AWS ap-northeast-1 region and are investigating.
Posted Feb 19, 2021 - 11:32 CST
This incident affected: AWS (ap-northeast-1).