Experiencing degraded availability and latency in AWS in us-east-1
Incident Report for Confluent Cloud
Resolved
AWS Degraded EBS Volume Performance incident impacted the availability and latency of some of our Kafka clusters in us-east-1. We mitigated the issue while the incident was in progress and have been monitoring.
This incident is now Resolved on the AWS side and we continue monitoring your clusters.
Posted Sep 27, 2021 - 15:22 UTC
Monitoring
We mitigated the issue and are currently monitoring it.
Posted Sep 27, 2021 - 10:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2021 - 09:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2021 - 09:44 UTC
Identified
Customers may see degraded latency or temporary unavailability of Confluent Cloud in us-east-1.

We are currently monitoring the issue and mitigating it where necessary.
Posted Sep 27, 2021 - 09:42 UTC
This incident affected: Confluent Cloud.