Degradation of service in AWS US East 1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 17:16 CST
Update
We are continuing to investigate this issue.
Posted Dec 11, 2019 - 17:15 CST
Update
We are continuing to investigate this issue.
Posted Dec 11, 2019 - 13:00 CST
Investigating
We are currently investigating this issue.
Posted Dec 11, 2019 - 12:06 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2019 - 07:22 CST
Investigating
We are currently investigating this issue.
Posted Dec 11, 2019 - 07:20 CST
This incident affected: AWS (us-east-1).