Widespread Azure Instability and Unavailability
Incident Report for Confluent Cloud
Resolved
We continue to see Confluent Cloud Clusters operating nominally. Should you find any continuing issues out of this DNS outage, please contact our Customer Support and we will help you resolve them. Thank you for your continued patience.
Posted Apr 01, 2021 - 19:39 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2021 - 19:36 CDT
Monitoring
Azure has resolved the DNS issues. Confluent Cloud Clusters are all functional. Some producers or consumers may have lingering effects due to cached DNS entries. These should resolve shortly, but if they do not, please get in touch with Confluent technical support with any questions or concerns you have. Thank you for your patience!
Posted Apr 01, 2021 - 18:26 CDT
Identified
Due to widespread DNS issues within Azure, we are experiencing disruptions for some of our Confluent Cloud Clusters running on Azure. We are actively monitoring the situation. We have regained functionality in some clusters, and are checking for any lingering problems this may have caused. We will continue to provide updates here as the situation unfolds. For more details from Azure, their status page is located here: https://status.azure.com/en-us/status.
Posted Apr 01, 2021 - 17:30 CDT
Investigating
We are experiencing Instability and Unavailability of services in Azure across all regions. The problems started at 21:45 UTC. We are attempting to investigate, but at the moment, this appears to be a problem within the Azure infrastucture that Azure is aware of and investigating themselves.
Posted Apr 01, 2021 - 17:15 CDT
This incident affected: Azure (centralus, eastus, eastus2, northeurope, southeastasia, westeurope, westus2, australiaeast, francecentral, canadacentral, uksouth, japaneast, brazilsouth, southafricanorth, southcentralus, germanywestcentral).