Cluster Creation is not working in CC Professional - GCP
Incident Report for Confluent Cloud
Resolved
Issues with SSL Cert have been fixed.
Posted 10 months ago. Oct 09, 2018 - 05:55 UTC
Investigating
Investigating SSL Certificate issues.
Posted 10 months ago. Oct 08, 2018 - 21:40 UTC
This incident affected: GCP (europe-west1).