Partial outage affecting Basic/Standard clusters in GCP us-central1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Mar 27, 2021 - 19:15 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2021 - 18:56 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2021 - 18:48 CDT
Update
We are continuing to investigate this issue.
Posted Mar 27, 2021 - 18:47 CDT
Investigating
We are currently investigating this issue.
Posted Mar 27, 2021 - 17:45 CDT
This incident affected: GCP (us-central1).