Partial Outage of Management Console Functionality
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 02, 2018 - 00:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Nov 02, 2018 - 00:13 UTC
Investigating
We have received a report of API keys not working when created in the management console. We have confirmed this issue and are working towards a resolution.
Posted 6 months ago. Nov 01, 2018 - 23:47 UTC