We are experiencing increased latency and instability in AWS US-West-2. We are actively investigating the situation.
Incident Report for Confluent Cloud
Resolved
AWS have fixed the issue, and we are monitoring our systems to be sure everything remains fully functional. AWS resolved all problems as of 3:35pm Pacific time.
Posted Sep 01, 2021 - 01:41 UTC
Monitoring
AWS is reporting full resolution of the issues in us-west-2. We are ensuring that our clusters are fully recovered. We will update here when we are certain all systems are well.
Posted Aug 31, 2021 - 23:13 UTC
Update
AWS engineers have identified a root cause for the ongoing network issues. Additionally, Confluent Engineers continue to migrate traffic and data out of the affected zone wherever this is possible. We will provide further updates as we know more.
Posted Aug 31, 2021 - 21:31 UTC
Identified
AWS Engineers are actively migrating workloads out of a single problematic zone in this region, and our engineers are migrating our workloads out of that same zone. We will continue to update this incident as we know more.
Posted Aug 31, 2021 - 19:44 UTC
Update
AWS Engineers are actively migrating workloads out of a single problematic zone in this region, and our engineers are migrating our workloads out of that same zone. We will update this incident as we know more.
Posted Aug 31, 2021 - 19:43 UTC
Investigating
We are experiencing increased latency and instability in AWS US-West-2. We are actively investigating the situation and we'll provide updates as we know more.
Posted Aug 31, 2021 - 18:41 UTC
This incident affected: Confluent Cloud.