Degraded Metrics on Cluster Overview Page
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 03, 2019 - 12:07 UTC
Identified
We are working to resolve an issue that is causing metrics on the cluster overview page to be either missing or delayed. We apologize for any inconvenience.
Posted 5 months ago. Apr 01, 2019 - 21:53 UTC