Provisioning clusters in Azure regions has high latency
Incident Report for Confluent Cloud
Resolved
This incident has been resolved as of 19:46 UTC.
Posted Jun 13, 2024 - 20:03 UTC
Update
We're continuing to work on the mitigation. Next update will be either when the issue is mitigated or 20:00 UTC.
Posted Jun 13, 2024 - 19:02 UTC
Identified
Starting at 19:41 UTC on June 12th 2024, we started experiencing an elevated level of latency for provisioning new clusters in Azure regions. We have root caused the issue and are working on a mitigation. We expect the issue to be mitigated shortly. Next update will be either when the issue is mitigated or 19:00 UTC.
Posted Jun 13, 2024 - 18:01 UTC
This incident affected: Confluent Cloud.