Provisioning new cluster in Azure westus2 has been suspended
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 16:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2020 - 16:06 CDT
Update
We are continuing to investigate this issue.
Posted Oct 08, 2020 - 12:41 CDT
Investigating
Some issues have been noticed while provisioning new public-facing clusters.
Posted Oct 08, 2020 - 12:41 CDT
This incident affected: Azure (westus2).