Increased latency and request timeouts in Basic and Standard Clusters in AWS US-East-1
Incident Report for Confluent Cloud
Resolved
Issue is resolved.
Posted Sep 12, 2022 - 13:42 UTC
Monitoring
A fix is implemented and we are monitoring results now.
Posted Sep 12, 2022 - 13:04 UTC
Investigating
We are currently investigating an issue where users may see increased latency and request timeouts in Basic and Standard Clusters in AWS US-East-1. This issue started at 10:30 UTC time.
Posted Sep 12, 2022 - 12:40 UTC
This incident affected: Confluent Cloud.