Confluent Cloud UI shows incorrect status for AWS Transit Gateway clusters
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 05, 2022 - 07:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2022 - 18:25 UTC
Identified
This issue does not impact data-plane connectivity. We are currently investigating this issue.
Posted May 04, 2022 - 17:05 UTC
This incident affected: Confluent Cloud.