Provisioning delayed for AWS PrivateLink clusters
Incident Report for Confluent Cloud
Resolved
Configuration issue has been fixed.
Posted Mar 25, 2021 - 23:02 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 25, 2021 - 22:39 CDT
Identified
We've identified an configuration issue causing provisioning delays.
Posted Mar 25, 2021 - 22:39 CDT