Elevated Error Rates in AWS me-central-1 region

Incident Report for Confluent Cloud

Monitoring

The problem has been mitigated as of 21:15 PM UTC today. All Confluent Cloud services are now healthy in me-central-1 region and we will monitor for any residual issues before resolving this incident in 1 hour.
Posted Mar 01, 2026 - 21:41 UTC

Identified

We have identified the cause of the problem to be disruption in one of AWS’s availability zones (mec1-az2). We are taking steps to confirm the safest path to mitigation for any impacted Confluent Cloud services in this region.
Posted Mar 01, 2026 - 18:48 UTC

Investigating

We are experiencing increased error rates in some of our Confluent Cloud services in the AWS me-central-1 region. This began at approximately 12:51 PM UTC today and is linked to a disruption in one of AWS’s availability zones (mec1-az2). Our team is actively applying mitigation steps and will provide updates as the situation evolves.
Posted Mar 01, 2026 - 18:08 UTC
This incident affects: Confluent Cloud.