Degraded writes to gcp-us-central1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 12:50 CST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2020 - 12:50 CST
Investigating
Partial unavailability in gcp us-central1. Some topic partitions may be unavailable. The team is actively working on a resolving the issue.
Posted Jan 29, 2020 - 12:46 CST
This incident affected: GCP (us-central1).