Elevated Kafka Errors in GCP US-EAST1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 14 days ago. May 10, 2019 - 16:00 UTC
Monitoring
We're experiencing an elevated level of Kafka errors in GCP US-EAST1 for one of the Professional Clusters and are currently looking into the issue.
Posted 15 days ago. May 10, 2019 - 12:16 UTC
This incident affected: GCP (us-east1).