Elevated authentication errors for Standard clusters in Azure northeurope
Incident Report for Confluent Cloud
Resolved
Slow sync of credential validation data has been resolved.
Posted Mar 23, 2021 - 19:01 CDT
Update
We are continuing to investigate this issue.
Posted Mar 23, 2021 - 18:32 CDT
Investigating
We are currently investigating this issue.
Posted Mar 23, 2021 - 18:32 CDT
This incident affected: Azure (northeurope).