Provisioning of clusters and network resources is blocked in all cloud regions
Incident Report for Confluent Cloud
Resolved
No further issues have been observed. The incident is now resolved as of 14:00 UTC on November 25, 2024.
Posted Nov 25, 2024 - 14:09 UTC
Monitoring
We have identified the cause of the problem and have implemented mitigation steps. Provisioning was unblocked as of 12:16 UTC on November 25, 2024. We will continue to monitor for any issues and plan to resolve this incident in 1 hour.
Posted Nov 25, 2024 - 12:31 UTC
Investigating
We are experiencing issues with provisioning clusters and network resources in all cloud regions. The problem started at 11:25 UTC on November 25, 2024. We are currently investigating, and will update as we know more.
Posted Nov 25, 2024 - 12:13 UTC
This incident affected: Confluent Cloud.