Increased latency and request timeouts in Basic and Standard Clusters in AWS US-East-1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 15:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 12:27 UTC
Investigating
We are currently investigating this issue.
Posted Sep 13, 2022 - 10:30 UTC
This incident affected: Confluent Cloud.