Experiencing Performance Degredation in AWS in US-East-1
Incident Report for Confluent Cloud
Resolved
We have resolved the issue, and have determined that there was no customer impact.
Posted 8 days ago. Oct 07, 2019 - 15:22 CDT
Update
We are continuing to monitor for any further issues.
Posted 8 days ago. Oct 07, 2019 - 15:04 CDT
Monitoring
We have determined the level of impact is negligible, and should not be noticed by Confluent customers. We are moving to monitoring this incident. We will resolve this incident if there continues to be no impact to customers.
Posted 8 days ago. Oct 07, 2019 - 15:04 CDT
Investigating
We are currently investigating issues with our Confluent Pro clusters in AWS US-East-1 and attempting to mitigate or provide a work-around.
Posted 8 days ago. Oct 07, 2019 - 14:47 CDT
This incident affected: AWS (us-east-1).