Elevated Kafka Errors in GCP europe-west1 for single zone Confluent Cloud Professional cluster
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 5 months ago. May 11, 2019 - 05:37 UTC
Identified
We're experiencing an elevated level of Kafka errors in GCP europe-west1 and are currently looking into the issue.
Posted 5 months ago. May 11, 2019 - 03:50 UTC
This incident affected: GCP (europe-west1).