Unavailability for Confluent Cloud control plane API, metrics API, console, and CLI.

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Jul 26, 2022 - 18:32 UTC

Update

We are continuing to investigate this issue.
Posted Jul 26, 2022 - 18:24 UTC

Investigating

Customers may not be able to access Confluent Cloud APIs, console, or CLI. We have identified the issue and are working on remediation. Please note: Kafka cluster produce/consume is working normally and not affected by this issue.
Posted Jul 26, 2022 - 17:44 UTC
This incident affected: Confluent Cloud.