Confluent Cloud API outage

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Sep 18, 2025 - 23:19 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 18, 2025 - 20:27 UTC

Monitoring

We experienced issues related to our identity service which has impacted all confluent cloud management APIs. This resulted in an outage on our UI, API, CLI and Terraform interfaces. We have mitigated the issue and are now monitoring the APIs to ensure they are stable.
Posted Sep 18, 2025 - 20:27 UTC
This incident affected: Confluent Cloud.