Experiencing outage in AWS in ap-southeast-1 region
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 17, 2023 - 08:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2023 - 07:43 UTC
Investigating
We are noticing errors on ap-southeast-1 region of AWS, where some customer might be facing connectivity issues.

We are currently investigating the issue and attempting to mitigate or provide a work-around.
Posted May 17, 2023 - 06:56 UTC
This incident affected: Confluent Cloud.