Control Plane resources unavailable using UI/CLI
Incident Report for Confluent Cloud
Resolved
This incident is resolved as of Dec 6th, 1:00 AM UTC.
Posted Dec 06, 2024 - 01:11 UTC
Monitoring
We have fixed the issue, and customers should see the UI and CLI functioning. We believe the problem should be mitigated by Dec 6th, 1:00 AM UTC.
Posted Dec 06, 2024 - 01:09 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2024 - 23:06 UTC
Investigating
We are currently experiencing UI and CLI issues. These issues impact workflows, such as new cluster provisioning through UI/CLI. The problems started on Dec 5th, 10:20 PM UTC. We are investigating and will update you as we learn more.
Posted Dec 05, 2024 - 23:05 UTC
This incident affected: Confluent Cloud.