Degradation, Slowness and Failures of Logins to Confluent Cloud
Incident Report for Confluent Cloud
Resolved
Issues related to Degradation, Slowness and Failures of Logins to Confluent Cloud is resolved now. We have monitored for sufficient time as well.
Posted Sep 25, 2021 - 02:11 UTC
Monitoring
Login failures and degradation is resolved. We will keep the issue in monitoring state for some time.
Posted Sep 24, 2021 - 20:10 UTC
Update
We are continuing to investigate this issue.
Posted Sep 24, 2021 - 19:27 UTC
Investigating
We are receiving reports that some customers are not able to login or experiencing slowness and degradation during logins to Confluent Cloud. This issue continues to happen intermittently. We are working to troubleshoot, mitigate and fix the issue. We will update as we know more
Posted Sep 24, 2021 - 18:54 UTC
This incident affected: Confluent Cloud.