Degraded performance in Confluent Cloud in AWS/AP-SOUTHEAST-2 for Basic and Standard tiers
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 04, 2021 - 00:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2021 - 00:03 UTC
Investigating
We are experiencing degraded performance in Confluent Cloud in AWS/AP-SOUTHEAST-2 for Basic and Standard tiers. The problem started at 2 pm PDT. We are currently investigating, and will update as we know more.
Posted May 04, 2021 - 00:02 UTC
This incident affected: AWS (ap-southeast-2).