Confluent Cloud Metrics API is currently experiencing elevated error rates on certain historical queries for longer time ranges.

Incident Report for Confluent Cloud

Resolved

Marking at as resolved
Posted Jun 25, 2025 - 09:37 UTC

Monitoring

This incident is mitigated now. We have restarted all the nodes
Since 25th June 2025, 7:35 UTC , our availability SLO is 100%
Posted Jun 25, 2025 - 08:00 UTC

Update

We are continuing to roll out a fix for the issue and will provide updates.
Posted Jun 25, 2025 - 01:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 24, 2025 - 22:19 UTC

Investigating

We are currently investigating this issue.
Posted Jun 24, 2025 - 21:21 UTC
This incident affected: Confluent Cloud.