Connectors Health Degraded
Incident Report for Confluent Cloud
Resolved
Rollout is completed and incident is resolved.
Posted Feb 28, 2024 - 02:46 UTC
Update
Rollout is still in progress and expected to complete by 6:30 PM PST.
Posted Feb 28, 2024 - 00:20 UTC
Identified
Root cause issue was identified and fix is being rolled out right now. Next update is in about 60 minutes.
Posted Feb 27, 2024 - 23:23 UTC
Investigating
We are experiencing issues with degraded connectors health. The problems started at Feb, 27 2024 5:06 AM UTC. We are currently investigating, and will update as we know more.
Posted Feb 27, 2024 - 23:01 UTC
This incident affected: Confluent Cloud.