All known issues directly caused by this incident have been mitigated. Any customers still experiencing issues should contact Confluent support. There will be no more updates for this issue after this.
Posted Dec 26, 2024 - 23:45 UTC
Update
Customer impact is mostly mitigated at this point. We are still validating that all workloads are working correctly, and will provide the next update no later than 4 PM PST.
Posted Dec 26, 2024 - 23:01 UTC
Update
We are starting to see partial recovery in the region. We are continuing efforts to mitigate impact, and will provide another update no later than 3 PM PST.
Posted Dec 26, 2024 - 21:56 UTC
Identified
Impact appears to be caused by an Azure outage that started at approximately the same time. Confluent engineers are closely attempting to mitigate impact before the restoration of Azure systems. We will provide an update by 2pm PST. More details on the issue can be found at: https://azure.status.microsoft/en-us/status
Posted Dec 26, 2024 - 21:25 UTC
Update
We are continuing to investigate the issue, and will provide another update by 2 PM PST. Impact remains limited to Azure South Central US at this time.
Posted Dec 26, 2024 - 20:54 UTC
Investigating
Some customers may experience degraded performance in the Azure cloud South-Central-US region. The problem started at 11:04 AM AM PST. We have identified the issue and working with the cloud provider for a resolution.