Increased error rates in Metrics API

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 17:53 UTC

Monitoring

Confluent Cloud Metrics API experienced increased error rates from 2026-06-25 15:15 UTC to 2026-06-25 15:55 UTC. The incident has been mitigated and the systems have recovered. We are continuing to monitor.
Posted Jun 25, 2026 - 16:12 UTC

Investigating

We are currently investigating this issue.
Posted Jun 25, 2026 - 15:59 UTC
This incident affected: Confluent Cloud.