Intermittent issues in accessing Confluent Cloud.
Incident Report for Confluent Cloud
Resolved
The issue has resolved and all systems are operational.
Posted May 29, 2021 - 02:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 29, 2021 - 02:45 UTC
Update
All services including Cloud UI are back operational. There was no data plane impact during the outage. We're continuing to investigate.
Posted May 29, 2021 - 02:40 UTC
Update
We are seeing intermittent issues in accessing Confluent Cloud. We are investigating the issues.
Posted May 29, 2021 - 02:20 UTC
Investigating
We are currently investigating this issue.
Posted May 29, 2021 - 02:19 UTC
This incident affected: AWS (ap-northeast-1, ap-south-1, ap-southeast-1, ap-southeast-2, ca-central-1, eu-central-1, eu-west-1, eu-west-2, us-east-1, us-east-2, us-west-1, us-west-2, ap-northeast-2, ap-east-1, eu-south-1), Azure (centralus, eastus, eastus2, northeurope, southeastasia, westeurope, westus2, australiaeast, francecentral, canadacentral, uksouth, japaneast, brazilsouth, southafricanorth, southcentralus, germanywestcentral), GCP (asia-east1, asia-east2, asia-northeast1, asia-southeast1, australia-southeast1, europe-north1, europe-west1, europe-west2, europe-west3, europe-west4, us-central1, us-east1, us-east4, us-west1, us-west2, northamerica-northeast1, asia-southeast2, asia-south1, europe-west6, asia-northeast3), and Management Console Response Time, Metrics API.