Some requests may be experiencing high latency in basic/standard tier in gcp us-west1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 26, 2020 - 12:49 CDT
Identified
Some requests may be experiencing high latency in basic/standard tier in gcp us-west1
Posted May 26, 2020 - 12:46 CDT
This incident affected: GCP (us-west1).