Service Disruption In Azure WestUS2
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 23:03 CST
Identified
Some customers may notice degraded service in Azure WestUS2 regions as Microsoft has encountered a service issue in that region.
Posted Nov 04, 2019 - 21:06 CST
This incident affected: Azure (westus2).