We are experiencing some write unavailability in our Western Europe Azure clusters
Incident Report for Confluent Cloud
Resolved
We have resolved the incident.
Posted Sep 03, 2021 - 01:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2021 - 23:33 UTC
Monitoring
We have fixed the issue, and are now monitoring to be sure it does not recur. As of 16:30 Pacific Time, customers should see normal operations with Confluent systems.
Posted Sep 02, 2021 - 23:33 UTC
Identified
We are experiencing some write unavailability in our Western Europe Azure cluster. We are in the process of mitigating the problem.
Posted Sep 02, 2021 - 22:09 UTC
This incident affected: Confluent Cloud.