Partial Service Disruption
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 03, 2019 - 13:20 UTC
Update
We are continuing to investigate this issue.
Posted 6 months ago. Apr 03, 2019 - 12:50 UTC
Investigating
We are investigating a partial service disruption to some customers in the us-central1 region of GCP.
Posted 6 months ago. Apr 03, 2019 - 12:50 UTC
This incident affected: GCP (us-central1).