We are experiencing increased latency and instability in Azure/eastus2
Incident Report for Confluent Cloud
Resolved
Azure has mitigated the incident. We are no longer seeing any issues with clusters within the impacted region and marking this issue as resolved at this point.
Posted Sep 09, 2021 - 19:43 UTC
Monitoring
Azure is monitoring the issue. As stated in our last update, our systems are not reporting any issues. We will keep monitoring our systems until Azure will consider their issue solved.
Posted Sep 09, 2021 - 15:16 UTC
Update
Azure engineers are still working towards a resolution of the issue. Most of our systems have recovered, we are waiting for Azure to confirm the status of theirs. An update will be posted as soon we will have more details.
Posted Sep 09, 2021 - 12:56 UTC
Identified
Azure engineers are working towards a resolution of the issue. We will update this as we have more information.
Posted Sep 09, 2021 - 10:08 UTC
Update
We have identified the issue primarily within the eastus2-1 availability zone. We are working with Azure to find a solution. We will continue to update this incident as we know more.
Posted Sep 09, 2021 - 09:26 UTC
Investigating
We are actively investigating the situation and we'll provide updates as we know more
Posted Sep 09, 2021 - 08:49 UTC
This incident affected: Confluent Cloud.