Confluent Cloud CLI and Web UI commands are unavailable in Azure South Africa Region for Basic and Standard clusters
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 18, 2022 - 13:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2022 - 00:18 UTC
Investigating
We are currently investigating an issue where users in Azure South Africa Region for Basic and Standard clusters are unable to successfully initiate cloud CLI and web UI commands. This started at 19:16 UTC time.
Posted May 17, 2022 - 20:42 UTC
This incident affected: Confluent Cloud.