Possible impact on provisioning on Google Cloud Platform.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 08:54 CST
Monitoring
The impact for provisioning clusters on GCP was a "delay" during the Google outage. The provisioning is back to normal now. We are continuing to monitor the situation.
Posted Dec 14, 2020 - 07:10 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2020 - 06:57 CST
Identified
Unavailability of certain Google Cloud Platform subsystems is impacting our cluster provisioning on GCP. We are seeing systems coming back and error rates decreasing.
Posted Dec 14, 2020 - 06:47 CST
Investigating
Google is currently experiencing errors that might impact our provisioning of clusters.
Posted Dec 14, 2020 - 06:19 CST
This incident affected: GCP (asia-east1, asia-east2, asia-northeast1, asia-southeast1, australia-southeast1, europe-north1, europe-west1, europe-west2, europe-west3, europe-west4, us-central1, us-east1, us-east4, us-west1, us-west2, northamerica-northeast1, asia-southeast2, asia-south1, europe-west6).