We are investigating some credential synchronization errors in one single zone AWS us-east-1 cluster
Incident Report for Confluent Cloud
Resolved
This incident has been resolved. The incident only affected to some internal monitoring capabilities an not the service.
Posted Jul 29, 2020 - 15:47 UTC
Investigating
We are currently investigating this issue.
Posted Jul 29, 2020 - 12:44 UTC