Confluent Cloud Metrics are currently delayed. Queries for recent metrics may return incomplete or no data.
Incident Report for Confluent Cloud
Resolved
The fix has been implemented and confluent cloud metrics delay has been recovered. Confluent Cloud customers
should be able to query metrics now.
Posted Jun 12, 2024 - 12:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2024 - 12:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2024 - 10:11 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2024 - 08:47 UTC
Investigating
We are currently seeing the lag in confluent cloud metrics. Queries for recent metrics may return incomplete or no data. The issue is being investigated.
Posted Jun 12, 2024 - 08:28 UTC
This incident affected: Confluent Cloud.