Basic & Standard cluster performance degradation on AWS in ap-south-1 (Mumbai) region
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 02:00 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2020 - 01:42 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2020 - 00:57 CDT
This incident affected: AWS (ap-south-1).