GCP Provisioning Impact
Incident Report for Confluent Cloud
Resolved
The situation has been resolved. To clarify, Confluent customers would have been delayed in provisioning and not fully blocked.
Posted Oct 07, 2021 - 18:29 UTC
Identified
The ability to provision new GCP clusters is currently blocked. The potential for impact was present starting on October 6th, 2021 at 12:00 GMT. The cause is understood and a resolution is being created. The resolution is expected to be implemented in approximately 30 minutes.
Posted Oct 07, 2021 - 17:09 UTC
This incident affected: Confluent Cloud.