Increased latency and instability in AWS EU-West-1.
Incident Report for Confluent Cloud
Resolved
AWS have fixed the issue, and we are monitoring our systems to be sure everything remains fully functional. AWS resolved all problems as of 3:40pm today.
Posted Sep 01, 2021 - 01:40 UTC
Monitoring
AWS is reporting full resolution of the issues in eu-west-1. We are ensuring that our clusters are fully recovered. We will update here when we are certain all systems are well.
Posted Aug 31, 2021 - 23:13 UTC
Identified
We expect AWS engineers to more-quickly resolve this than the ongoing issues in US-West-2. We will update this and other status as we have more information.
Posted Aug 31, 2021 - 22:08 UTC
This incident affected: Confluent Cloud.