Metrics API was experiencing failures from 03:23 UTC to 03:58 UTC

Incident Report for Confluent Cloud

Resolved

Confluent Cloud Metrics API are now fully functional. The incident has been resolved and systems are functioning as normal.
Posted Mar 05, 2026 - 07:22 UTC

Monitoring

Confluent Cloud Metrics API was unavailable from 2026-03-05 03:23 UTC to 2026-03-05 03:58 UTC, the incident has been mitigated and the systems are functioning well. We are continuing to monitor and will provide an update on or before 2026-03-05 06:40 UTC.
Posted Mar 05, 2026 - 04:40 UTC
This incident affected: Confluent Cloud.