Confluent Cloud Metrics API error rates and latencies are higher than normal
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Feb 22, 2023 - 20:42 UTC
Monitoring
A potential fix has been deployed and the team is monitoring
Posted Feb 22, 2023 - 14:41 UTC
Investigating
Fix helped resolve the issue temporarily, and since the error rates are back up, the team is further investigating to resolve the problem entirely.
Posted Feb 20, 2023 - 17:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2023 - 23:19 UTC
Update
We are continuing to work on a fix for this issue and will provide further updates in due course.
Posted Feb 17, 2023 - 10:18 UTC
Identified
The issue has been identified, and a fix is being implemented.
Posted Feb 17, 2023 - 04:26 UTC
Update
We are monitoring and continuing to investigate the issue.
Posted Feb 17, 2023 - 02:47 UTC
Investigating
Confluent Cloud Metrics API error rates and latencies are higher than normal since Feb 6th, 2023 14:40 UTC. We are aware of the issue and investigating. We will provide an update when we have more information.
Posted Feb 16, 2023 - 21:05 UTC
This incident affected: Confluent Cloud.