Confluent Cloud Metrics API is currently experiencing elevated error rates.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 01:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 00:58 UTC
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 00:51 UTC
Investigating
Confluent Cloud Metrics API is currently experiencing elevated error rates.
Posted Jun 21, 2022 - 00:48 UTC
This incident affected: Confluent Cloud.