Connectivity issues in AWS in us-east1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 04:55 UTC
Monitoring
AWS is mitigating the PrivateLink issues in us-east1, and connectivity to Confluent Cloud services is also recovering. We are continuing to monitor the situation.
Posted Sep 29, 2023 - 04:21 UTC
Investigating
AWS is experiencing connectivity issues in us-east1. As a result, Confluent Cloud services may be degraded. We are investigating the full impact of these connectivity issues on our services and will update once we’ve confirmed them. AWS is working on mitigating the incident. AWS status is tracked at https://health.aws.amazon.com/health/status
Posted Sep 29, 2023 - 03:41 UTC
This incident affected: Confluent Cloud.