Flink statements degraded in GCP us-central1 region

Incident Report for Confluent Cloud

Resolved

All the statements should be running now.
Posted Jul 18, 2026 - 00:59 UTC

Monitoring

Currently, we are monitoring the results after rolling out the fix.
Posted Jul 17, 2026 - 22:55 UTC

Identified

Engineers have identified and implemented a fix.
Posted Jul 17, 2026 - 22:54 UTC

Investigating

Flink statements are degraded in GCP us-central1 region.
The impact started at 18:37 UTC on July 17.
Currently, engineers are investigating the issue.
Posted Jul 17, 2026 - 22:01 UTC
This incident affected: Confluent Cloud.